Export Data to HTML File

Print this Topic  Previous Topic Home Topic Next Topic
You are here: Export and Import data > Export Data >Export Data to HTML File
Expand All   Collapse All

Globodox Export can be used to export the documents along with its indexed information from the Globodox DB to a HTML file. This file can be published on your website.

You can export your data to a HTML file by clicking the Export button.
 

To Export Data to a HTML file

1.In Globodox, open the DB whose data you want to export.
2.Once the DB is opened, select Workspace > All Documents in the Navigation pane. If you wish to export data from a Document Type or Stack Type then select that Document Type or Stack Type.
3.Select the Home tab and click the Export button in the Collaborate group. The Export wizard will now be launched.
4.The Start a new Export section displays the DB and the item that is going to be exported. Click the Next button to go the next page.
5.The data that is going to be exported will be displayed on left pane of the Data Export window.
6.Select a theme to format the data from the Themes drop down. You can also create a new theme by clicking the Customize... button.
7.Check the columns you want to export from the right pane i.e. the Columns pane. You can rearrange the columns order as per your wish by using the Up Arrow button and Down Arrow button.
8.Select the item you want to export.
a)If you want to export the data displayed on the current page then select the Export Current Page option.
b)If you want to export all the data then select the Export All Pages option.
c)If you want to export only the selected data then select the Export Selected option.
9.Check the Export Column Names option to export the column names (column headers).
10.Check the Export Documents option to export the documents.
11.Check the Use full file path option to export the entire path of the file for e.g. C:\Pictures\Acme.jpg.(This option is only available if the Export Documents option is checked)
12.Check the Use document title as file name option to export the documents with the document title as the file name. By default this option is checked. (This option is only available if the Export Documents option is checked)
13.Click the Next button to go to the next page.
14.Select the HTML option from the File Type drop down to export the data as a HTML file.
15.Click the Options button to format the HTML file.
The HTML Options window will now be launched.
a)Check Generate Multiple Pages option to generate multiple pages in the HTML file. If you do not wish to check this option then all the data will be displayed on a single page.
b)Specify the number of items to be displayed on each page in the Number of items per page box. This option will only be available if Generate Multiple Pages option is checked.
c)Check Generate Index Page option to generate a index page for the HTML file.
d)Check Generate Navigation Bar option to insert a navigation bar in the HTML file.
e)Check Use Custom CSS option to enter your own code.
f)Click the Data Page Options tab to modify the header and footer of the Data Page by entering our own code.
g)Click the Index Page Options tab to modify the header and footer of the Index Page by entering our own code. This tab will only be available if Generate Index Page option is checked on the HTML Options tab.
h)Click the OK button to save the settings and close the HTML Options window.
16.Click the Browse button besides the Destination box to select the destination to save the exported file. Or type the location to save the file in the Destination box.
17.Click the Export button to begin exporting the data. If you want to view the exported HTML file then click the Open folder button.
18.Once the data is exported click the Close button to close the wizard.

 

Notes:

To start a new export click the Export More... button.
Go to the previous page click the Previous button located on the top left corner of the wizard.

Related Topics
Export data to a CSV file

Export data to a Excel file

Export data to a XML file

Back up Globodox DB

 

 


Page URL: http://www.itaz.com/globodox/help/index.htm?export_data_to_html_file.htm