Local Capture Folder

Print this Topic  Previous Topic Home Topic Next Topic
You are here: Export and Import data > Import Data >Local Capture Folder
Expand All   Collapse All

Note: Folder Monitor is now renamed to Local Capture Folder.

Introduction

The Local Capture folder watches one or more specified folders on your disk and adds any files added to those folders to Globodox. You can use this feature to directly add files to Globodox even when Globodox is not running. All you need to do is, add the files to the monitored folder and Folder Monitor will automatically add these files to Globodox. This is also handy when working with Network Scanners which put the scanned documents in a folder.

 

You can also configure the Folder monitor to delete the files from the monitored folder, after they have been added to Globodox.

Following are the main features of Globodox Local Capture Folder...

1.Watch multiple folders at the same time
2.Select a Destination Profile to use, while adding a document to Globodox
3.Specify Include Filters to only add files of a particular type (e.g. *.doc)
4.Specify Exclude Filters to exclude files of a particular type (e.g. *.txt)

When you select the folders to be watched, two sub-folders called AddedFiles and ExcludedFiles may be created inside each watched folder depending on the options you have chosen.

Files which are added to Globodox can be automatically deleted from the folder or they can be moved to the AddedFiles sub-folder of the watched folder.

Files which are not added to Globodox are automatically moved to the ExcludedFiles sub-folder of the watched folder. This will include files which did not meet the criteria of the Include Filters or files which met the criteria of the Exclude Filters.

How To's

How to launch Local Capture Folder

To launch the Local Capture Folder, click on the Tools tab on the Ribbon Bar and then click on the Capture Folders >Manage Local Capture Folders button. This will bring up the Local Capture Folder dialog.

Specify a Local CaptureFolder to monitor

To specify a folder to be monitored...

1.To launch the Local Capture Folder, click on the Tools tab on the Ribbon Bar and then click on the Capture Folders >Manage Local Capture Folders button. This will bring up the Local Capture Folder dialog.
2.Click the Add... button to add a folder. This will bring up the Folder Properties dialog.
3.Specify the location of the folder in the Folder path box by clicking the [...] Browse button besides the Folder path box.
4.In the Choose DB drop-down MainDB will be selected by default.
5.From the Choose Profile drop-down, you can select a Destination Profile to be used while adding a document from this folder. Using the Destination Profile you can specify how the documents should be categorized in Globodox. For example you can specify the Globodox folder in which the document should be stored as well as the tags and document type for the folder. If you do not select a Destination profile all the documents added to Globodox will be displayed in the All Documents node
6.Click the OK button to close the Folder Properties dialog.
7.Click the Close button to close the Local Capture folder dialog.
Start monitoring the Folder(s)

Globodox Local Capture Folder automatically starts monitoring folders as soon as you configure it and and close the Local Capture Folder dialog. If you have manually stopped the service using the Windows Service Controller application, you can start the service using the steps below...

1.Press the Windows key+[R] key combination to launch the Windows Run dialog
2.Type services.msc in the Run dialog and hit Enter to launch the Service Controller application
3.Select and right-click the service named ITAZ Globodox Local Capture Folder Service and click on Start
Stop monitoring Folder(s)

To stop monitoring folders...

1.Press the Windows key+[R] key combination to launch the Windows Run dialog
2.Type services.msc in the Run dialog and hit Enter to launch the Service Controller application
3.Select and right-click the service named ITAZ Globodox Local Capture Folder Service and click on Stop
Modify the details of a folder being watched

Follow the steps below to modify the details of a folder being watched.

1.Click on the Tools tab on the Ribbon Bar and then click on the Capture Folders >Manage Local Capture Folders button. This will bring up the Local Capture Folder dialog.
2.Select the Folder you want to modify.
3.Click on the Modify... button. The Folder Properties dialog will be displayed.
4.Make the required modifications and then click the OK button to close the Folder Properties dialog.
5.Click the Close button to close the Local Capture Folder dialog.
Specify the files to be added to Globodox

Use the steps below if you only want files of certain types (e.g. *.doc) to be added from the monitored folder (any files which do not meet the criteria you specify will not be added)...

1.Click on the Tools tab on the Ribbon Bar and then click on the Capture Folders >Manage Local Capture Folders button. This will bring up the Local Capture Folder dialog.
2.Select the folder you want to modify. Click the Modify... button. The Folder Properties dialog will be displayed.
3.Select the Monitor files tab.
4.In the text box enter the information about the file or files type you want to include and then click the Add button. For e.g. if you want to add only DOC files then enter *.doc
5.After entering all the file names or file types, click the OK button to close the Folder Options dialog.
6.Click the Close button to close the Configure Local Capture Folder dialog.
Specify the files that should not be added to Globodox

Use the steps below if you do not want files of certain types (e.g. *.pdf) to be added from the watched folder (any files which meet the criteria you specify will not be added)...

1.Click on the Tools tab on the Ribbon Bar and then click on the  Capture Folders >Manage Local Capture Folders. This will bring up the Local Capture Folder dialog.
2.Select the folder you want to modify. Click the Modify... button. The Folder Properties dialog will be displayed.
3.Select the Skip files tab.
4.In the text box enter the information about the file or files type you want to exclude and then click on the Add button. For e.g. if you do not want to add PDF files then enter *.pdf
5.After entering all the file names or file types, click the OK button to close the Folder Properties dialog.
6.Click the Close button to close the Configure Local Capture Folder dialog.
 

Files which are excluded will be automatically moved to the ExcludedFiles sub-folder of the watched folder.

Automatically delete files from the monitored folder after they are added to Globodox

Use the steps below if you want files to be automatically deleted from the monitored folder after they are added to Globodox...

1.Click on the Tools tab on the Ribbon Bar and then click on the Capture Folders >Manage Local Capture Folders Folder button. This will bring up the Local Capture Folder dialog.
2.Select the Folder you want to modify.
3.Click on the Modify... button. The Folder Properties dialog will be displayed.
4.Select the Delete files from the monitored folder option
5.Click the OK button to close the Folder Properties dialog.
6.Click the Close button to close the Configure Local Capture Folder dialog.
Automatically move files to the Added Files sub-folder after they are added to Globodox

Use the steps below if you want files to be automatically deleted from the monitored folder after they are added to Globodox...

1.Click on the Tools tab on the Ribbon Bar and then click on the  Capture Folders >Manage Local Capture Folders button. This will bring up the Local Capture Folder dialog.
2.Select the Folder you want to modify.
3.Click on the Modify... button. The Folder Properties dialog will be displayed.
4.Select the Move the files to the 'AddedFiles' sub-folder option
5.Click the OK button to close the Folder Properties dialog.
6.Click the Close button to close the Configure Local Capture Folder dialog.
Save files from application such as Word and Excel, directly to Globodox

You can save a MS Word file or any file, from any application, directly in Globodox by using the Local Capture Folder module. To do this...

1.Create a Folder on your local disk.
2.Select this folder to be monitored.
3.Now, when you have finished working on a Word file save it in this folder.
4.Now, this file will be automatically added in Globodox.
 

If you wish you can automatically delete the files from this folder by using the Delete files from the monitored folder option.

 

 


Page URL: http://www.itaz.com/globodox/help/index.htm?localcapturefolder.htm